MinhPC - Blog chia sẻ thủ thuật máy tính và phần mềm miễn phí.

Paint.NET 5.0 phiên bản mới chỉ hỗ trợ Windows 10/11 (x64) với nhiều chức năng mới

by MinhPC

Paint.NET 5.0 phiên bản mới chỉ hỗ trợ Windows 10/11 (x64) với nhiều chức năng mới

Phiên bản 5.0 đầu tiên được cung cấp cho chương trình xử lý ảnh Paint.NET. Nếu số phiên bản thay đổi, tất nhiên cũng có nhiều thay đổi. Những thay đổi quan trọng nhất liên quan đến các yêu cầu hệ thống.

Bởi vì Paint.NET 5 sẽ không còn hỗ trợ Windows 7 và Windows 8.1 cũng như x86 (32-bit). Yêu cầu bây giờ là Windows 10 1809 trở lên hoặc Windows 11. Bước này có thể hiểu được. Bởi vì vào thời điểm (có thể) phiên bản cuối cùng của Paint.NET 5.0 xuất hiện, Microsoft sẽ ngừng hỗ trợ Windows 7 và 8.1.

Với bản phát hành đầu tiên (chỉ có thể được cài đặt thủ công), có nhiều “cải tiến về hiệu suất, các tính năng mới như độ nhạy áp lực cho bút và bảng vẽ cũng như hệ thống plugin hiệu ứng hoàn toàn mới có hỗ trợ kết xuất GPU. Hầu hết tất cả các điều chỉnh và hiệu ứng tích hợp hiện đều được hiển thị bằng GPU, giúp cải thiện đáng kể hiệu suất và chất lượng của chúng.”

Hơn nữa, các cải tiến đã được thêm vào để thay đổi kích thước, kết quả được tạo ra với chất lượng cao và rất nhanh chóng nhờ khả năng tăng tốc đồ họa. Phơi sáng, Ánh sáng & Bóng tối, Nhiệt độ & Màu sắc không còn yêu cầu plugin nữa. Các hiệu ứng mới cũng đã được thực hiện.

Hệ thống plugin đã được đổi mới về cơ bản và sẽ được mở rộng hơn nữa. Tuy nhiên, các plugin cũ sẽ tiếp tục được áp dụng. Các mẫu đầu tiên có sẵn trên GitHub . Mọi thứ khác có thể được tìm thấy trong diễn đàn Paint.NET. Hãy xem những thay đổi sẽ được người dùng đón nhận như thế nào.

Thông tin và Tải xuống:

 

Đôi lời từ quản trị viên




MinhPC.Com là website chia sẻ thủ thuật máy tính và các phần mềm miễn phí.

Nếu bạn thấy website hữu ích hãy ủng hộ chúng tôi chút kinh phí để duy trì website.

Thông tin donate

Related Posts

Để lại bình luận

Are you sure want to unlock this post?
Unlock left : 0
Are you sure want to cancel subscription?
-
00:00
00:00
Update Required Flash plugin
-
00:00
00:00